Mit welchen Browserversionen funktioniert die Online-Kontoeröffnung?

Meine Internetbrowser muss folgende Mindestvoraussetzungen erfüllen:

  • Microsoft Internet Explorer ab 10.0 und aufwärts
  • Mozilla Firefox (in der jeweils aktuellen Version)
  • Safari (in der jeweils aktuellen Version)
  • Google Chrome (in der jeweils aktuellen Version)

Aus Sicherheitsgründen raten mir Erste Bank und Sparkassen davon ab, ältere Versionen als die genannten zu verwenden, da es von den Herstellern keinerlei Sicherheitsupdates mehr gibt. Diese Empfehlung gilt auch für die Verwendung von Beta- bzw. Test-Versionen.

Hier gibt es mehr Infos zur Online-Kontoeröffnung.